Update Fully 1.11 Support ?!

Status
Not open for further replies.

Max

Owner
Staff member
Owner
May 2, 2016
3,285
127





You can now connect to Jartexnetwork using 1.8/1.11 clients to play our gamemodes!
We’ve tested all gamemodes with the new 1.11 version last week, and everything should now work fine.
All bugs etc have been fixed so this will be a quick post to update you guys we now fully supporting 1.11 without any bugs!

Note: This does NOT mean that jartex is fully 1.11 we added support so people with 1.11 are also able to join Jartexnetwork. We still recommend to just connect with 1.8/1.9.

On a side note, I'd like to apologise for the skyblockdream instability issues we've suffered over the past week. We've have now moved our server to try and improve connection. We hope its now almost solved so you should notice the improvement.
 

Attachments

  • Like
reactions: Suhayl
Status
Not open for further replies.