Update Jartex is now compatible with 1.10

Status
Not open for further replies.

voodootje0

Owner
Staff member
Owner
Apr 26, 2016
3,540
117
18
You can join Jartex now with 1.10 minecraft version (and it is still supporting 1.9).

Like the same with the 1.9 update, you cannot use any of the new features added in 1.10.

We still recommend to join with minecraft 1.8.9.


The JartexNetwork Staff Team
 

Suhayl

Addicted Member
Jun 6, 2016
1,235
77
23
The server of Prison is not working eg: the warp shop. please fix this soon and reply to my staff application for prison i want to help thank u for having an amazing server

Wrong place...post this in bugs section
 

lolitsxone

Active Member
Jun 4, 2016
39
32
17
Well it's basicly like playing in the 1.8.9 version it's just like having more stuff and lag tbh I can't see any differance about that but it's cool that the server supports different versions .
 
  • Like
reactions: TacoBell

tyresed

Member
Jul 8, 2016
1
5
17
You can join Jartex now with 1.10 minecraft version (and it is still supporting 1.9).

Like the same with the 1.9 update, you cannot use any of the new features added in 1.10.

We still recommend to join with minecraft 1.8.9.


The JartexNetwork Staff Team
You need acticve admins on all server to bann hackers
 
Status
Not open for further replies.